Bug 732454 - Packaged version of Katello has missing javacript
Summary: Packaged version of Katello has missing javacript
Keywords:
Status: CLOSED DUPLICATE of bug 732846
Alias: None
Product: Katello
Classification: Retired
Component: Packaging
Version: 1.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Mike McCune
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-22 14:13 UTC by Bryan Kearney
Modified: 2011-08-23 21:25 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-23 21:25:43 UTC


Attachments (Terms of Use)

Description Bryan Kearney 2011-08-22 14:13:28 UTC
Missing java script files makes pages not work (such as the change set creation page).

[root@unused katello]# rpm -qa | grep katello
katello-cli-0.1.5-1.git.15.654a7df.fc15.noarch
katello-0.1.67-1.git.0.6695015.fc15.noarch
[root@unused katello]# rpm -qa | grep pulp
pulp-client-lib-0.0.223-4.fc15.noarch
pulp-common-0.0.223-4.fc15.noarch
pulp-consumer-0.0.223-4.fc15.noarch
pulp-admin-0.0.223-4.fc15.noarch
pulp-0.0.223-4.fc15.noarch
[root@unused katello]# rpm -qa | grep candlepin
candlepin-tomcat6-0.4.10-1.fc15.noarch
candlepin-0.4.10-1.fc15.noarch
[root@unused katello]# vi /etc/re
redhat-lsb/     redhat-release  resolv.conf     
[root@unused katello]# vi /etc/redhat-release 
[root@unused katello]# cat /etc/redhat-release 
Fedora release 15 (Lovelock)
[root@unused katello]#

Comment 1 Bryan Kearney 2011-08-23 21:25:43 UTC

*** This bug has been marked as a duplicate of bug 732846 ***


Note You need to log in before you can comment on or make changes to this bug.