Bug 73257 - up2date pulled down i586 kernel on my i686 system
up2date pulled down i586 kernel on my i686 system
Status: CLOSED DUPLICATE of bug 73017
Product: Red Hat Public Beta
Classification: Retired
Component: up2date (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Jay Turner
Depends On:
  Show dependency treegraph
Reported: 2002-09-01 20:21 EDT by Jay Berkenbilt
Modified: 2015-01-07 19:00 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-09-01 20:22:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jay Berkenbilt 2002-09-01 20:21:56 EDT
Description of Problem:

I ran up2date on my PIII laptop after installing (null).  It downloaded the i586
kernel (2.4.18-12.5) instead of the i686 kernel.  I went to rhn.redhat.com and
manually downloaded the i686 kernel.  (Go to rhn.redhat.com.  Under "Packages"
tab (New Package Installation), apply filter "kernel".  Select
kernel-2.4.18-12.5.  The package information is displayed.  Under "Archs
available", you see athlon, i586, i686.  athlon and i586 are hyperlinks.  i686
is not.  However, at the bottom of the page, there is a download link for the
i686 rpm.  Maybe this is fine as my system is an i686, but it seemed odd.)

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. run up2date
2. select kernel

Actual Results:

i586 kernel was downloaded

Expected Results:

i686 kernel should have been downloaded

Additional Information:
After manually downloading and installing the i686 kernel and running up2date
again, there were no problems; i.e., the system recognized that I was up to date.
Comment 1 Adrian Likins 2002-09-01 20:40:54 EDT
This was fixed circa up2date-2.9.62

dup of #73017

*** This bug has been marked as a duplicate of 73017 ***

Note You need to log in before you can comment on or make changes to this bug.