Bug 732670 - Insufficient permissions to loan system
Summary: Insufficient permissions to loan system
Keywords:
Status: CLOSED DUPLICATE of bug 730321
Alias: None
Product: Beaker
Classification: Community
Component: web UI
Version: 0.6
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: ---
Assignee: Raymond Mancy
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-23 09:17 UTC by Petr Šabata
Modified: 2014-12-08 01:09 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-23 11:14:03 UTC


Attachments (Terms of Use)

Description Petr Šabata 2011-08-23 09:17:20 UTC
Description of problem:
I can no longer loan a system I own to anybody, including myself.  Every time I try, I get the "Insufficient permissions to loan system" message.

Version-Release number of selected component (if applicable):
0.6.17 

How reproducible:
Always

Steps to Reproduce:
1. Navigate to your system's page (e.g. ibm-x3550m3-02.lab.eng.brq.redhat.com in my case)
2. Click the 'Loan' link and enter a valid user (even yourself)
  
Actual results:
"Insufficient permissions to loan system"

Expected results:
The system is loaned to the specified user.

Additional info:
This is a regression.  It used to work before.

Comment 1 Raymond Mancy 2011-08-23 11:14:03 UTC
Workaround is to add a group your in as an admin of the system, or have an admin loan the system to you. The fix will be released in the next minor release

*** This bug has been marked as a duplicate of bug 730321 ***


Note You need to log in before you can comment on or make changes to this bug.