Bug 730321 - Owners of systems can't loan to themselves
Summary: Owners of systems can't loan to themselves
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Beaker
Classification: Community
Component: web UI
Version: 0.6
Hardware: Unspecified
OS: Unspecified
high
medium vote
Target Milestone: ---
Assignee: Raymond Mancy
QA Contact:
URL:
Whiteboard:
: 732670 733380 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-12 13:43 UTC by Raymond Mancy
Modified: 2019-05-22 13:40 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-08 02:43:14 UTC


Attachments (Terms of Use)

Description Raymond Mancy 2011-08-12 13:43:07 UTC
Owners of systems may be unable to loan the machine to themselves.

Please see 723573

Comment 1 Raymond Mancy 2011-08-23 11:14:03 UTC
*** Bug 732670 has been marked as a duplicate of this bug. ***

Comment 2 Adam Okuliar 2011-08-24 14:39:29 UTC
This problem is also present in Beaker 0.7.

I cannot loan my systems:
https://beaker.engineering.redhat.com/view/hp-dl380g7-01.lab.eng.brq.redhat.com
https://beaker.engineering.redhat.com/view/hp-dl385g7-01.lab.eng.brq.redhat.com

to myself. I also cannot 'Take' these systems.

Adam

Comment 3 Raymond Mancy 2011-08-24 23:03:18 UTC
Yes Beaker 0.7 did not include the fix. The fix is milestone'd for 0.7.1

Comment 4 Raymond Mancy 2011-08-25 22:48:41 UTC
Owners unable to Take is another symptom of this problem

Comment 5 Raymond Mancy 2011-08-25 22:49:15 UTC
*** Bug 733380 has been marked as a duplicate of this bug. ***

Comment 7 Dan Callaghan 2011-09-08 02:43:14 UTC
Beaker 0.7.1 has been released.


Note You need to log in before you can comment on or make changes to this bug.