Bug 73299 - lpd, starting printconf
lpd, starting printconf
Status: CLOSED DUPLICATE of bug 72177
Product: Red Hat Public Beta
Classification: Retired
Component: printconf (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-02 13:51 EDT by Need Real Name
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-02 13:51:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-09-02 13:51:01 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
when booting with no printer attached !!!!!!  following error:
lpd error starting lpd: Traceback(most recent call last)
File "usr/sbin/printconf/util/printconf-backend line 7, in ?

File "usr/share/printconf/util/printconf_backend.py" line 30, in ?
= gettext.gettext
NameError: name 'gettext" is not defined.

Cups is ok with an EPSON STYLUS 8110.

but with no lpr  cannot print from netscape or mozilla

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
	at console: type "/sbin/service lpd  start"

Actual Results:  See error message

Expected Results:  lpd ok

Additional info:

The above error message comes on with the very first boot after the first
install  with actually no printer attached  ????? !!!!
Comment 1 Tim Waugh 2002-09-02 13:53:15 EDT
This has been fixed ever since redhat-config-printer-0.4.22-1. 

*** This bug has been marked as a duplicate of 72177 ***
Comment 2 Need Real Name 2002-09-03 01:20:51 EDT
the error appears at console at booting.

Configuring the printer with  

/usr/sbin/redhat-config-printer (gui, tui)

produces error messages when trying to print a test page
Comment 3 Need Real Name 2002-09-03 02:16:42 EDT
We are printing with cups now ok.

error message at boot time has disappeared
Thank you

Note You need to log in before you can comment on or make changes to this bug.