Bug 733022 - Option module statically linked?
Summary: Option module statically linked?
Keywords:
Status: CLOSED DUPLICATE of bug 727680
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 16
Hardware: Unspecified
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-24 13:25 UTC by Pedro Francisco
Modified: 2011-08-24 13:52 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-24 13:52:12 UTC


Attachments (Terms of Use)

Description Pedro Francisco 2011-08-24 13:25:26 UTC
Description of problem: Option module statically linked


Version-Release number of selected component (if applicable): 3.0.0-1.fc16.i686


How reproducible: always


Steps to Reproduce:
1. Load FC16 alpha
2. Connect a pen which mistakenly loads option module (#697122)
3. rmmod option
  
Actual results:
-- # rmmod option
ERROR: Module option does not exist in /proc/modules
-- # find /lib/modules/3.0.0-1.fc16.i686/  -iname "*option*"
finds nothing


Expected results:
-- # rmmod option
should succeed
-- # find /lib/modules/3.0.0-1.fc16.i686/  -iname "*option*"
should find it


Additional info:
Fedora 16 Alfa x86

Comment 1 Josh Boyer 2011-08-24 13:52:12 UTC
This is fixed in the latest kernel in f16 updates.

*** This bug has been marked as a duplicate of bug 727680 ***


Note You need to log in before you can comment on or make changes to this bug.