Bug 733048 - FormatCreateError: ('format failed: 1', '/dev/sda3')
Summary: FormatCreateError: ('format failed: 1', '/dev/sda3')
Keywords:
Status: CLOSED DUPLICATE of bug 693095
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 16
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0013989dc719ce7ca588e1c90b2...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-24 15:10 UTC by Sean Chander
Modified: 2011-09-28 15:54 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-28 15:54:39 UTC


Attachments (Terms of Use)
anaconda log file attachment that was requested (628.71 KB, text/plain)
2011-09-28 15:49 UTC, Stef Walter
no flags Details

Description Sean Chander 2011-08-24 15:10:31 UTC
abrt version: 2.0.5
executable:     /usr/bin/python
hashmarkername: anaconda
kernel:         3.0.0-1.fc16.x86_64
product:        Fedora
reason:         FormatCreateError: ('format failed: 1', '/dev/sda3')
time:           Wed Aug 24 17:07:31 2011
version:        16

description:
:The following was filed automatically by anaconda:
:anaconda 16.14.6 exception report
:Traceback (most recent call first):
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/storage/formats/fs.py", line 379, in doFormat
:    raise FormatCreateError("format failed: %s" % ret.rc, self.device)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/storage/formats/fs.py", line 949, in doFormat
:    FS.doFormat(self, *args, **kwargs)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/storage/formats/fs.py", line 855, in create
:    return self.doFormat(*args, **kwargs)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/storage/deviceaction.py", line 429, in execute
:    options=self.device.formatArgs)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/storage/devicetree.py", line 316, in processActions
:    action.execute(intf=self.intf)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/storage/__init__.py", line 383, in doIt
:    self.devicetree.processActions()
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/packages.py", line 122, in turnOnFilesystems
:    anaconda.storage.doIt()
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/dispatch.py", line 348, in dispatch
:    self.dir = self.steps[self.step].target(self.anaconda)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/dispatch.py", line 235, in go_forward
:    self.dispatch()
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/gui.py", line 1198, in nextClicked
:    self.anaconda.dispatch.go_forward()
:FormatCreateError: ('format failed: 1', '/dev/sda3')

Comment 1 Chris Lumens 2011-08-24 15:41:40 UTC
Please attach /tmp/anaconda-tb-* to this bug.  It should have been attached automatically, but that does not appear to have happened.

Comment 2 Stef Walter 2011-09-28 15:49:38 UTC
Created attachment 525359 [details]
anaconda log file attachment that was requested

Here is the attachment you requested.

Comment 3 David Lehman 2011-09-28 15:54:39 UTC
This is a known issue and will be fixed in the F16 Beta release. Thanks for reporting it.

*** This bug has been marked as a duplicate of bug 693095 ***


Note You need to log in before you can comment on or make changes to this bug.