Bug 733358 - NewPkg: add qpid-qmf to RHEL 5.8
Summary: NewPkg: add qpid-qmf to RHEL 5.8
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: qpid-qmf
Version: 5.8
Hardware: All
OS: Linux
high
medium
Target Milestone: rc
: 5.8
Assignee: Ted Ross
QA Contact:
URL:
Whiteboard:
Depends On: 665095 742626
Blocks: 665092
TreeView+ depends on / blocked
 
Reported: 2011-08-25 14:38 UTC by Ted Ross
Modified: 2016-04-26 16:20 UTC (History)
4 users (show)

Fixed In Version: qpid-qmf-0.12-5.el5
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-10-20 16:14:34 UTC


Attachments (Terms of Use)

Description Ted Ross 2011-08-25 14:38:55 UTC
Description of problem:
qpid-qmf provides the libraries for QMF consoles and QMF Agents.

In RHEL 5 we need support for QMF Agent libraries so that Matahari can be
deployed on RHEL5 hosts.

So this bug is to add qpid-qmf package to RHEL5 with a limited subset of the
overall qpid-qmf functionality, specifically QMFv2 Agent support on the
following architectures: PPC, ia64, x86, x86_64, zSeries

Comment 3 Perry Myers 2011-09-30 19:35:17 UTC
All subpackages of qpid-qmf should be in RHEL 5, these include:

qpid-qmf
qpid-qmf-debuginfo
qpid-qmf-devel

So qpid-qmf should be removable from the MRG specific channel, since the entirety of it will be in RHEL.


Note You need to log in before you can comment on or make changes to this bug.