Bug 733380 - "Take" button is not appearing
Summary: "Take" button is not appearing
Keywords:
Status: CLOSED DUPLICATE of bug 730321
Alias: None
Product: Beaker
Classification: Community
Component: web UI
Version: 0.7
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: ---
Assignee: Raymond Mancy
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-25 15:23 UTC by Vivek Goyal
Modified: 2014-12-08 01:09 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-25 22:49:15 UTC


Attachments (Terms of Use)

Description Vivek Goyal 2011-08-25 15:23:28 UTC
Description of problem:

I have a machine "pesto" and I am the owner of the machine and I have not shared with anybody else. Once I powered off the machine, and I wanted to take it again, but "Take" button was not here.

Finally bill added the machine to a group "kernel-rh" and then "Take" button appeared.

I guess "Take" button should be there even if machine is not part of a group.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Raymond Mancy 2011-08-25 22:49:15 UTC
Hi Vivek, this is a symptom of the same problem seen here 730321.
Apologies for the inconvenience.

*** This bug has been marked as a duplicate of bug 730321 ***


Note You need to log in before you can comment on or make changes to this bug.