Bug 733611 - [abrt] backintime-gnome-1.0.6-4.fc15: app.py:33:<module>:ImportError: No module named gnome
Summary: [abrt] backintime-gnome-1.0.6-4.fc15: app.py:33:<module>:ImportError: No modu...
Keywords:
Status: CLOSED DUPLICATE of bug 720577
Alias: None
Product: Fedora
Classification: Fedora
Component: backintime
Version: 16
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tim Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d049c03bcfaf3726237e428ba47...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-26 09:13 UTC by Boricua
Modified: 2011-10-09 19:21 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-10-09 19:21:16 UTC


Attachments (Terms of Use)

Description Boricua 2011-08-26 09:13:56 UTC
abrt version: 2.0.5
cmdline:        
comment:        Just trying to launch the program.
executable:     /usr/share/backintime/gnome/app.py
kernel:         3.1.0-0.rc3.git0.0.fc16.x86_64
reason:         app.py:33:<module>:ImportError: No module named gnome
time:           Fri Aug 26 05:06:54 2011
uid:            1000
username:       francisco

backtrace:
:app.py:33:<module>:ImportError: No module named gnome
:
:Traceback (most recent call last):
:  File "/usr/share/backintime/gnome/app.py", line 33, in <module>
:    import gnome
:ImportError: No module named gnome
:
:Local variables in innermost frame:
:GPollableInputStream: <class 'gio.__main__.GPollableInputStream'>
:stat: <module 'stat' from '/usr/lib64/python2.7/stat.pyc'>
:__warningregistry__: {("Not importing directory '/usr/lib64/python2.7/site-packages/gtk-2.0/gnome': missing __init__.py", <type 'exceptions.ImportWarning'>, 33): True}
:__builtins__: <module '__builtin__' (built-in)>
:__file__: '/usr/share/backintime/gnome/app.py'
:gtk: <module 'gtk' from '/usr/lib64/python2.7/site-packages/gtk-2.0/gtk/__init__.pyc'>
:pygtk: <module 'pygtk' from '/usr/lib64/python2.7/site-packages/pygtk.pyc'>
:__package__: None
:sys: <module 'sys' (built-in)>
:threading: <module 'threading' from '/usr/lib64/python2.7/threading.pyc'>
:gobject: <module 'gobject' from '/usr/lib64/python2.7/site-packages/gobject/__init__.pyc'>
:GInitiallyUnowned: <class 'gtk.__main__.GInitiallyUnowned'>
:__name__: '__main__'
:GPollableOutputStream: <class 'gio.__main__.GPollableOutputStream'>
:pynotify: <module 'pynotify' from '/usr/lib64/python2.7/site-packages/gtk-2.0/pynotify/__init__.pyc'>
:os: <module 'os' from '/usr/lib64/python2.7/os.pyc'>
:__doc__: None

smolt_data:
:Traceback (most recent call last):
:  File "/usr/bin/smoltSendProfile", line 152, in <module>
:    profile = smolt.get_profile()
:  File "/usr/share/smolt/client/smolt.py", line 1415, in get_profile
:    return Hardware()
:  File "/usr/share/smolt/client/smolt.py", line 1004, in Hardware
:    _hardware_instance = _Hardware()
:  File "/usr/share/smolt/client/smolt.py", line 591, in __init__
:    self.host = Host()
:  File "/usr/share/smolt/client/smolt.py", line 283, in __init__
:    self.systemMemory = Gate().process('ram_size', memory['ram'], 0)
:TypeError: 'NoneType' object is not subscriptable

Comment 1 Tim Waugh 2011-09-15 14:59:24 UTC
Package: backintime-gnome-1.0.6-4.fc15
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Just started it from the command line.

Comment 2 Tim Waugh 2011-09-15 15:01:53 UTC
Needs a requirement for gnome-python2-gnome.

Comment 3 Boricua 2011-10-02 09:16:08 UTC
Package: backintime-gnome-1.0.6-4.fc15
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
I tried to start backintime.

Comment 4 Tim Jackson 2011-10-09 19:21:16 UTC

*** This bug has been marked as a duplicate of bug 720577 ***


Note You need to log in before you can comment on or make changes to this bug.