Bug 734084 - postfix should be recompiled with libdb-5.1 instead of db4-4.8
Summary: postfix should be recompiled with libdb-5.1 instead of db4-4.8
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: postfix
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jaroslav Škarvada
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 734088 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-29 12:25 UTC by Jaroslav Škarvada
Modified: 2011-09-13 06:09 UTC (History)
3 users (show)

Fixed In Version: postfix-2.8.4-4.fc16
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-13 05:46:03 UTC


Attachments (Terms of Use)

Description Jaroslav Škarvada 2011-08-29 12:25:05 UTC
Description of problem:
postfix should be recompiled with libdb-5.1 instead of db4-4.8

Version-Release number of selected component (if applicable):
postfix-2.8.4-1.fc15

How reproducible:
Always

Steps to Reproduce:
1. ldd /usr/sbin/postfix

  
Actual results:
db-4.8

Expected results:
libdb-5.1

Additional info:
See bug 729767 and bug 712943 and maybe others.

Comment 1 Artur 2011-08-29 12:41:51 UTC
*** Bug 734088 has been marked as a duplicate of this bug. ***

Comment 2 Fedora Update System 2011-08-30 11:52:28 UTC
postfix-2.8.4-2.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/postfix-2.8.4-2.fc15

Comment 3 Fedora Update System 2011-08-30 12:14:06 UTC
postfix-2.8.4-3.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/postfix-2.8.4-3.fc16

Comment 4 Fedora Update System 2011-08-30 20:47:39 UTC
Package postfix-2.8.4-4.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing postfix-2.8.4-4.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/postfix-2.8.4-4.fc16
then log in and leave karma (feedback).

Comment 5 Artur 2011-09-02 17:43:06 UTC
Updated package (postfix-2.8.4-2.fc15) works for me.

Comment 6 Fedora Update System 2011-09-13 05:45:58 UTC
postfix-2.8.4-2.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2011-09-13 06:09:05 UTC
postfix-2.8.4-4.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.