Bug 73409 - gnome-terminal fails to display man pages
Summary: gnome-terminal fails to display man pages
Status: CLOSED DUPLICATE of bug 73218
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: vte   
(Show other bugs)
Version: null
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-04 10:18 UTC by Daryll
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-05 19:19:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daryll 2002-09-04 10:18:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020826

Description of problem:
When I run man in a gnome-terminal, I get some number of completely blank pages
except for the : character to control the pager.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.man fgets

	

Actual Results:  Nothing appears except a colon

Expected Results:  A man page is displayed

Additional info:

Works fine on console and in xterm.
Going forward a page and then backing up also gets the text to appear.

Comment 1 Havoc Pennington 2002-09-04 13:24:27 UTC
Please try latest vte from rawhide (0.8.15 or so is what we're up to)

Comment 2 Nalin Dahyabhai 2002-09-05 19:19:00 UTC
This should be fixed in 0.8.9 and later.

Comment 3 Nalin Dahyabhai 2002-09-05 19:36:25 UTC

*** This bug has been marked as a duplicate of 73218 ***


Note You need to log in before you can comment on or make changes to this bug.