Bug 734189 - rdesktop emits: Gtk-Message: Failed to load module "pk-gtk-module"
Summary: rdesktop emits: Gtk-Message: Failed to load module "pk-gtk-module"
Keywords:
Status: CLOSED DUPLICATE of bug 643129
Alias: None
Product: Fedora
Classification: Fedora
Component: rdesktop
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Søren Sandmann Pedersen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-29 16:42 UTC by Christopher Beland
Modified: 2014-06-18 09:14 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-10-11 13:03:09 UTC


Attachments (Terms of Use)

Description Christopher Beland 2011-08-29 16:42:18 UTC
On startup, rdesktop causes the following error message to be appended to ~/.xsession-errors: Gtk-Message: Failed to load module "pk-gtk-module"

pygtk2-2.24.0-3.fc15.x86_64
gtk-vnc-0.4.3-1.fc15.x86_64
gtk2-2.24.4-2.fc15.x86_64
gtk3-3.0.12-1.fc15.x86_64
rdesktop-1.6.0-12.fc15.x86_64

Similar errors are reported on bugs 699279, 643129, and 596072.

Comment 1 Dominik 'Rathann' Mierzejewski 2011-10-11 13:03:09 UTC
I'd say this is not rdestkop-related and thus a duplicate of bug #643129. Marking as such.

*** This bug has been marked as a duplicate of bug 643129 ***


Note You need to log in before you can comment on or make changes to this bug.