Bug 734231 - Dynagroup does not support name or description > 100 characters
Dynagroup does not support name or description > 100 characters
Status: CLOSED CURRENTRELEASE
Product: RHQ Project
Classification: Other
Component: Inventory (Show other bugs)
4.1
Unspecified Unspecified
medium Severity medium (vote)
: ---
: ---
Assigned To: Ian Springer
Mike Foley
:
: 691505 (view as bug list)
Depends On:
Blocks: rhq41-ui
  Show dependency treegraph
 
Reported: 2011-08-29 15:21 EDT by dgao
Modified: 2013-08-05 20:40 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-07 14:29:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dgao 2011-08-29 15:21:10 EDT
When input a dynagroup name with length greater than 100 characters, it fails to create/save the dynagroup in addition to giving out an erroneous error message. However, the field allow the user to input name of any length. 

Expected Result: Limit the name input field to 100 character so the user cannot input any more characters.
Comment 1 Ian Springer 2011-10-21 13:30:51 EDT
Fixed - [master e494200] (http://git.fedorahosted.org/git/?p=rhq/rhq.git;a=commitdiff;h=e494200).
Comment 2 Mike Foley 2011-10-21 17:11:53 EDT
verified build #607
Comment 3 Ian Springer 2012-01-27 16:25:40 EST
*** Bug 691505 has been marked as a duplicate of this bug. ***
Comment 4 Mike Foley 2012-02-07 14:29:01 EST
changing status of VERIFIED BZs for JON 2.4.2 and JON 3.0 to CLOSED/CURRENTRELEASE

Note You need to log in before you can comment on or make changes to this bug.