Bug 734260 - "rpm -V" shows /var/run/vpnc as missing
Summary: "rpm -V" shows /var/run/vpnc as missing
Keywords:
Status: CLOSED DUPLICATE of bug 656719
Alias: None
Product: Fedora
Classification: Fedora
Component: vpnc
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
Assignee: Christian Krause
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-29 22:08 UTC by Matt McCutchen
Modified: 2011-09-04 10:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-04 10:06:24 UTC


Attachments (Terms of Use)

Description Matt McCutchen 2011-08-29 22:08:57 UTC
Description of problem:
"rpm -V" shows /var/run/vpnc as missing.  Either a /etc/tmpfiles.d entry should be added or the verify flags should be changed, depending on the intent.

Version-Release number of selected component (if applicable):
vpnc-0.5.3-12.svn457.fc15

How reproducible:
Tried once

Steps to Reproduce:
1. Have vpnc installed.
2. Reboot.
3. rpm -V vpnc

Actual results:
missing     /var/run/vpnc

Expected results:
No complaint about /var/run/vpnc.

Comment 1 Fedora Admin XMLRPC Client 2011-08-31 00:43:39 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 2 Christian Krause 2011-09-04 10:06:24 UTC

*** This bug has been marked as a duplicate of bug 656719 ***


Note You need to log in before you can comment on or make changes to this bug.