Bug 734271 - Missing /etc/tmpfiles.d/amavisd.conf file
Summary: Missing /etc/tmpfiles.d/amavisd.conf file
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: amavisd-new
Version: 15
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Steven Pritchard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 734272 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-30 00:18 UTC by Martí­n Marqués
Modified: 2011-10-02 23:07 UTC (History)
3 users (show)

Fixed In Version: amavisd-new-2.6.6-1.fc15
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-10-02 18:15:47 UTC


Attachments (Terms of Use)

Description Martí­n Marqués 2011-08-30 00:18:34 UTC
Description of problem:

Missing /etc/tmpfiles.d/amavisd.conf file.

Version-Release number of selected component (if applicable):

# rpm -q amavisd-new
amavisd-new-2.6.4-3.fc15.noarch

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:

Amavis can't start because /var/run/amavisd/ doesn't exist

Expected results:


Additional info:

Comment 1 Martí­n Marqués 2011-08-30 00:21:34 UTC
*** Bug 734272 has been marked as a duplicate of this bug. ***

Comment 2 Fedora Update System 2011-09-19 02:40:12 UTC
amavisd-new-2.6.6-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/amavisd-new-2.6.6-1.fc15

Comment 3 Fedora Update System 2011-09-19 02:41:07 UTC
amavisd-new-2.6.6-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/amavisd-new-2.6.6-1.fc16

Comment 4 Fedora Update System 2011-09-19 18:32:07 UTC
Package amavisd-new-2.6.6-1.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing amavisd-new-2.6.6-1.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/amavisd-new-2.6.6-1.fc16
then log in and leave karma (feedback).

Comment 5 Fedora Update System 2011-10-02 18:15:12 UTC
amavisd-new-2.6.6-1.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2011-10-02 23:06:27 UTC
amavisd-new-2.6.6-1.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.