Bug 734280 - Message showing in English
Summary: Message showing in English
Keywords:
Status: CLOSED DUPLICATE of bug 734283
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 16
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-30 01:00 UTC by Hedda Peters
Modified: 2011-08-30 06:30 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-30 06:30:01 UTC


Attachments (Terms of Use)

Description Hedda Peters 2011-08-30 01:00:54 UTC
Description of problem:
The following message appears in English, although it has been translated into German in the corresponding anaconda_f16-branch_de.po-file::

++++++
The partitioning options you have selected will now be written to disk.  Any"
" data on deleted or reformatted partitions will be lost."
+++++++

Version-Release number of selected component (if applicable):
- 

How reproducible:
always

Steps to Reproduce:
1. run Fedora-16-Nightly-20110828.10-x86_64-Live-desktop.iso from http://dl.fedoraproject.org/pub/alt/stage/f16-translation/
2. select install to harddrive
3. 
  
Actual results:
message untranslated

Expected results:
message translated

Additional info:

Comment 1 A S Alam 2011-08-30 06:30:01 UTC

*** This bug has been marked as a duplicate of bug 734283 ***


Note You need to log in before you can comment on or make changes to this bug.