Bug 734285 - Warning message not fully translated
Warning message not fully translated
Status: CLOSED UPSTREAM
Product: Fedora Localization
Classification: Fedora
Component: Italian [it] (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mario Santagiuliana
Francesco Tombolini
: Reopened, Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-29 21:22 EDT by Francesco Valente
Modified: 2012-09-07 15:08 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-07 15:08:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Francesco Valente 2011-08-29 21:22:38 EDT
While going through anaconda (in Italian) a warning message appears saying:

This software is a pre-release version.

This message has a couple of English words in it.

(eg. Warning! Questo รจ un software pre-release)

(Grazie per aver scaricato la pre-release di of Fedora)
Comment 1 A S Alam 2011-08-30 02:25:09 EDT

*** This bug has been marked as a duplicate of bug 734283 ***
Comment 2 Noriko Mizumoto 2011-08-30 20:00:49 EDT
For Italian,
'Anaconda: Master' has been translated correctly, while
'Anaconda: f16-branch' has contained this problem.

Product will be changed and reassigned to Italian team coordinator.
Comment 3 Noriko Mizumoto 2011-08-30 20:02:49 EDT
This bug is re-assigned to Italian team.
Comment 4 Francesco Tombolini 2012-09-07 15:08:30 EDT
'Anaconda: f16-branch' translated.
I close the bug.

Note You need to log in before you can comment on or make changes to this bug.