Bug 734288 - Some words are still in English
Some words are still in English
Status: CLOSED UPSTREAM
Product: Fedora Localization
Classification: Fedora
Component: Italian [it] (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mario Santagiuliana
Francesco Tombolini
: Reopened, Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-29 21:33 EDT by Francesco Valente
Modified: 2012-09-07 15:11 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-07 15:11:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Francesco Valente 2011-08-29 21:33:25 EDT
Selecting the device type: Specific storage devices and then next, some words appear in English therefore is not fully translated:

Capacity

Device Options
Comment 1 A S Alam 2011-08-30 02:25:13 EDT

*** This bug has been marked as a duplicate of bug 734283 ***
Comment 2 Noriko Mizumoto 2011-08-30 20:08:37 EDT
Please update 'anaconda: f16-branch' for F16 release, instead 'anaconda: master'.
Comment 3 Francesco Tombolini 2012-09-07 15:11:06 EDT
'Anaconda: f16-branch' translated.
Bug closed.

Note You need to log in before you can comment on or make changes to this bug.