Bug 734294 - Some strings not translated
Summary: Some strings not translated
Keywords:
Status: CLOSED DUPLICATE of bug 808131
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jiri Moskovcak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-30 02:37 UTC by Noriko Mizumoto
Modified: 2015-02-01 22:54 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-30 06:22:22 UTC


Attachments (Terms of Use)

Description Noriko Mizumoto 2011-08-30 02:37:19 UTC
Description of problem:
Some strings not translated in Japanese.
'Report' in top bar translated in PO file at transifex but appears in English.
'Not Submitted reports', 'Submitted reports', 'Source', 'Data Submitted' and 'Submission Results' do not exist in PO file at transifex, and unable to translate, thus they appear in English.

Version-Release number of selected component (if applicable):
http://dl.fedoraproject.org/pub/alt/stage/f16-translation/
Fedora-16-Nightly-20110828.10-x86_64-Live-desktop.iso

How reproducible:
Always

Steps to Reproduce:
1. Install the image
2. Run abrt-gui from the terminal
3.
  
Actual results:
Some strings not translated

Expected results:
All strings should be available in PO file for translation, and they should appear in GUI.

Additional info:

Comment 1 A S Alam 2011-08-30 06:22:22 UTC

*** This bug has been marked as a duplicate of bug 734298 ***

Comment 2 Noriko Mizumoto 2012-03-29 23:14:08 UTC

*** This bug has been marked as a duplicate of bug 808131 ***

Comment 3 Noriko Mizumoto 2012-04-03 00:30:45 UTC
Updated to Package abrt-2.0.10-1.fc17, libreport-2.0.10-2.fc17 (fix for #808131)
The above reported strings now appear in localized language as expected.
Thank you for update!


Note You need to log in before you can comment on or make changes to this bug.