Bug 734304 - firstboot does not show all the translated strings for zh_TW
Summary: firstboot does not show all the translated strings for zh_TW
Keywords:
Status: CLOSED DUPLICATE of bug 734305
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot
Version: 16
Hardware: All
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Martin Gracik
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-30 03:55 UTC by Cheng-Chia Tseng
Modified: 2013-07-04 12:58 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-30 06:18:22 UTC


Attachments (Terms of Use)

Description Cheng-Chia Tseng 2011-08-30 03:55:49 UTC
Description of problem:
After fedora 16 Nightly has installed, firstboot will be launched after reboot.
Most of the translated strings show well, but some of the translated ones are kept in English.

For example, "If you need more control when creating the user (specifying home directory..." has been translated into zh_TW via firstboot default po file from Transifex.net.

The link for firstboot default po file: https://www.transifex.net/projects/p/firstboot/resource/default/

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Install f16 Nightly in Traditoinal Chinese from http://dl.fedoraproject.org/pub/alt/stage/f16-translation/
2. reboot
3.
  
Actual results:
Some strings are still in English.

Expected results:
All the strings should be in Traditional Chinese.

Additional info:

Comment 1 A S Alam 2011-08-30 06:18:22 UTC

*** This bug has been marked as a duplicate of bug 734305 ***


Note You need to log in before you can comment on or make changes to this bug.