Bug 734305 - [zh_TW] firstboot does not show all the translated strings for zh_TW
Summary: [zh_TW] firstboot does not show all the translated strings for zh_TW
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot
Version: 16
Hardware: All
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Martin Gracik
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 734304 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-30 03:56 UTC by Cheng-Chia Tseng
Modified: 2013-07-04 12:58 UTC (History)
4 users (show)

Fixed In Version: firstboot-16.4-1.fc16
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-26 01:42:43 UTC


Attachments (Terms of Use)
The English string showed here has been translated 4 months ago. (232.31 KB, image/png)
2011-08-30 03:56 UTC, Cheng-Chia Tseng
no flags Details

Description Cheng-Chia Tseng 2011-08-30 03:56:57 UTC
Created attachment 520511 [details]
The English string showed here has been translated 4 months ago.

Description of problem:
After fedora 16 Nightly has installed, firstboot will be launched after reboot.
Most of the translated strings show well, but some of the translated ones are kept in English.

For example, "If you need more control when creating the user (specifying home directory..." has been translated into zh_TW via firstboot default po file from Transifex.net.

The link for firstboot default po file: https://www.transifex.net/projects/p/firstboot/resource/default/

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Install f16 Nightly in Traditoinal Chinese from http://dl.fedoraproject.org/pub/alt/stage/f16-translation/
2. reboot
3.
  
Actual results:
Some strings are still in English.

Expected results:
All the strings should be in Traditional Chinese.

Additional info:

Comment 1 A S Alam 2011-08-30 06:18:22 UTC
*** Bug 734304 has been marked as a duplicate of this bug. ***

Comment 2 Fedora Update System 2011-09-05 08:22:19 UTC
firstboot-16.2-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/firstboot-16.2-1.fc16

Comment 3 Fedora Update System 2011-09-06 18:06:42 UTC
Package firstboot-16.2-1.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing firstboot-16.2-1.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/firstboot-16.2-1.fc16
then log in and leave karma (feedback).

Comment 4 Fedora Update System 2011-09-07 10:54:17 UTC
firstboot-16.3-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/firstboot-16.3-1.fc16

Comment 5 Fedora Update System 2011-09-19 20:24:02 UTC
firstboot-16.4-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/firstboot-16.4-1.fc16

Comment 6 Fedora Update System 2011-09-26 01:42:14 UTC
firstboot-16.4-1.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.