Bug 734313 - "Troubleshoot" in Help menu is not translatable
Summary: "Troubleshoot" in Help menu is not translatable
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-printer
Version: 16
Hardware: All
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 734314 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-30 04:56 UTC by Cheng-Chia Tseng
Modified: 2011-10-19 04:27 UTC (History)
3 users (show)

Fixed In Version: system-config-printer-1.3.7-2.fc16
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-10-19 04:27:38 UTC


Attachments (Terms of Use)

Description Cheng-Chia Tseng 2011-08-30 04:56:24 UTC
Description of problem:
I have checked system-config-printer 1-2-x and default on Transifex.net (https://www.transifex.net/projects/p/system-config-printer/). Both of them does not have string as "Troubleshoot F1", while 1-2-x has "_Troubleshoot".

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. install f16 Nightly in local language (ex. Traditioanl Chinese) from http://dl.fedoraproject.org/pub/alt/stage/f16-translation/
2. update the system
3. lauch system-config-printer
4. click Help (it will be in local language)
  
Actual results:
You see "Troubleshoot F1" in English.

Expected results:
You see "Troubleshoot F1" in localized language. For example "疑難排解 F1" in Traditoinal Chinese.

Additional info:

Comment 1 A S Alam 2011-08-30 05:54:26 UTC
*** Bug 734314 has been marked as a duplicate of this bug. ***

Comment 4 Fedora Update System 2011-10-05 17:56:02 UTC
system-config-printer-1.3.7-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/system-config-printer-1.3.7-1.fc16

Comment 5 Fedora Update System 2011-10-06 21:22:00 UTC
Package system-config-printer-1.3.7-1.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing system-config-printer-1.3.7-1.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2011-13885
then log in and leave karma (feedback).

Comment 6 Fedora Update System 2011-10-18 07:20:35 UTC
Package system-config-printer-1.3.7-2.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing system-config-printer-1.3.7-2.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2011-13885
then log in and leave karma (feedback).

Comment 7 Fedora Update System 2011-10-19 04:27:38 UTC
system-config-printer-1.3.7-2.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.