Bug 734314 - "Troubleshoot" in Help menu is not translatable
Summary: "Troubleshoot" in Help menu is not translatable
Keywords:
Status: CLOSED DUPLICATE of bug 734313
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-printer
Version: 16
Hardware: All
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-30 04:56 UTC by Cheng-Chia Tseng
Modified: 2011-08-30 05:54 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-30 05:54:26 UTC


Attachments (Terms of Use)
"Troubleshoot" in Help menu is not translatable (39.57 KB, image/png)
2011-08-30 04:56 UTC, Cheng-Chia Tseng
no flags Details

Description Cheng-Chia Tseng 2011-08-30 04:56:59 UTC
Created attachment 520516 [details]
"Troubleshoot" in Help menu is not translatable

Description of problem:
I have checked system-config-printer 1-2-x and default on Transifex.net (https://www.transifex.net/projects/p/system-config-printer/). Both of them does not have string as "Troubleshoot F1", while 1-2-x has "_Troubleshoot".

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. install f16 Nightly in local language (ex. Traditioanl Chinese) from http://dl.fedoraproject.org/pub/alt/stage/f16-translation/
2. update the system
3. lauch system-config-printer
4. click Help (it will be in local language)
  
Actual results:
You see "Troubleshoot F1" in English.

Expected results:
You see "Troubleshoot F1" in localized language. For example "疑難排解 F1" in Traditoinal Chinese.

Additional info:

Comment 1 A S Alam 2011-08-30 05:54:26 UTC

*** This bug has been marked as a duplicate of bug 734313 ***


Note You need to log in before you can comment on or make changes to this bug.