Bug 73441 - GUI: Installer will not accept keystroke in root password field
Summary: GUI: Installer will not accept keystroke in root password field
Status: CLOSED DUPLICATE of bug 71834
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-04 19:05 UTC by Need Real Name
Modified: 2007-04-18 16:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:49:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-09-04 19:05:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
During the install of beta3 I was unable to type into several of the text boxes
in the network setup panel. I had clicked on the option enabling a non-dhcp
network configuration but then was unable to type anything in.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:


Additional info:

I wish I could recall what happend prior to the network control panel that might
have wedged things.

In any case, I gave up trying to non-dhcp configure the network and canceled out
of the setup area and reset the 'use dhcp' thingy.

Later on, I got stuck again, this time when the installer wanted a root
password. None of the text boxes would work. I tried adding root to the user
list (because that did work), but it wouldn't let me add root :-\

The work around I finally came up with was to right click over the text area and
select the 'select all' menu item (or whatever its called...). That *did* move
the focus to the text box and then everything was happy. Tab worked, etc.

Comment 1 Jeremy Katz 2003-01-10 07:32:33 UTC

*** This bug has been marked as a duplicate of 71834 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:49:35 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.