Bug 73441 - GUI: Installer will not accept keystroke in root password field
GUI: Installer will not accept keystroke in root password field
Status: CLOSED DUPLICATE of bug 71834
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-04 15:05 EDT by Need Real Name
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:49:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-09-04 15:05:08 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
During the install of beta3 I was unable to type into several of the text boxes
in the network setup panel. I had clicked on the option enabling a non-dhcp
network configuration but then was unable to type anything in.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:


Additional info:

I wish I could recall what happend prior to the network control panel that might
have wedged things.

In any case, I gave up trying to non-dhcp configure the network and canceled out
of the setup area and reset the 'use dhcp' thingy.

Later on, I got stuck again, this time when the installer wanted a root
password. None of the text boxes would work. I tried adding root to the user
list (because that did work), but it wouldn't let me add root :-\

The work around I finally came up with was to right click over the text area and
select the 'select all' menu item (or whatever its called...). That *did* move
the focus to the text box and then everything was happy. Tab worked, etc.
Comment 1 Jeremy Katz 2003-01-10 02:32:33 EST

*** This bug has been marked as a duplicate of 71834 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:49:35 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.