This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 734505 - Please remove MAKEDEV from comps base package
Please remove MAKEDEV from comps base package
Status: CLOSED DUPLICATE of bug 727247
Product: Fedora
Classification: Fedora
Component: libguestfs (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Richard W.M. Jones
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-30 11:52 EDT by Daniel Walsh
Modified: 2014-01-21 18:04 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-30 13:47:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Daniel Walsh 2011-08-30 11:52:19 EDT
Description of problem:

This package should really not be used any longer.
Comment 1 Bill Nottingham 2011-08-30 12:16:19 EDT
It's not listed there. If you don't want it installed, figure out what's pulling it in?
Comment 2 Bill Nottingham 2011-08-30 12:19:19 EDT
FYI:

# repoquery  -q --whatrequires MAKEDEV
libguestfs-1:1.12.4-1.fc16.i686
libguestfs-1:1.12.4-1.fc16.x86_64
Comment 3 Daniel Walsh 2011-08-30 13:09:06 EDT
Doues libguestfs really need MAKEDEV?
Comment 4 Richard W.M. Jones 2011-08-30 13:32:22 EDT
No, libguestfs does NOT need it.  There's a bug about
this somewhere ...
Comment 5 Richard W.M. Jones 2011-08-30 13:33:24 EDT
https://bugzilla.redhat.com/show_bug.cgi?id=727247
Comment 6 Richard W.M. Jones 2011-08-30 13:47:03 EDT

*** This bug has been marked as a duplicate of bug 727247 ***

Note You need to log in before you can comment on or make changes to this bug.