Bug 734755 - Service katello-jobs status shows no file or directory
Summary: Service katello-jobs status shows no file or directory
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Packaging
Version: 6.0.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: Unspecified
Assignee: Lukas Zapletal
QA Contact: Katello QA List
URL:
Whiteboard:
: 734854 (view as bug list)
Depends On:
Blocks: katello-blockers
TreeView+ depends on / blocked
 
Reported: 2011-08-31 11:08 UTC by Lukas Zapletal
Modified: 2013-03-27 20:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-08-22 17:54:41 UTC


Attachments (Terms of Use)

Description Lukas Zapletal 2011-08-31 11:08:24 UTC
[root@cli ~]# service katello-jobs status
cat: : No such file or directory
ERROR: List of process IDs must follow -p.
********* simple selection *********  ********* selection by list *********
-A all processes                      -C by command name
-N negate selection                   -G by real group ID (supports names)
-a all w/ tty except session leaders  -U by real user ID (supports names)
-d all except session leaders         -g by session OR by effective group name
-e all processes                      -p by process ID
T  all processes on this terminal     -s processes in the sessions given
a  all w/ tty, including other users  -t by tty
g  OBSOLETE -- DO NOT USE             -u by effective user ID (supports names)
r  only running processes             U  processes for specified users
x  processes w/o controlling ttys     t  by tty
*********** output format **********  *********** long options ***********
-o,o user-defined  -f full            --Group --User --pid --cols --ppid
-j,j job control   s  signal          --group --user --sid --rows --info
-O,O preloaded -o  v  virtual memory  --cumulative --format --deselect
-l,l long          u  user-oriented   --sort --tty --forest --version
-F   extra full    X  registers       --heading --no-heading --context
                    ********* misc options *********
-V,V  show version      L  list format codes  f  ASCII art forest
-m,m,-L,-T,H  threads   S  children in sum    -y change -l format
-M,Z  security data     c  true command name  -c scheduling class
-w,w  wide output       n  numeric WCHAN,UID  -H process hierarchy
katello-job is not running.

Comment 1 Lukas Zapletal 2011-08-31 11:29:22 UTC
One-liner

5dbef44 734755 - Service katello-jobs status shows no file or directory

Comment 2 Lukas Zapletal 2011-08-31 11:29:50 UTC
QA: It was appearing only if the service was in the STOPPED state fyi. Thanks.

Comment 3 Corey Welton 2011-08-31 18:25:36 UTC
*** Bug 734854 has been marked as a duplicate of this bug. ***

Comment 4 Corey Welton 2011-09-23 13:14:54 UTC
QA Verified


Note You need to log in before you can comment on or make changes to this bug.