Bug 73489 - Latest PHP4.1.2 update is not built correctly
Latest PHP4.1.2 update is not built correctly
Status: CLOSED DUPLICATE of bug 72738
Product: Red Hat Linux
Classification: Retired
Component: php (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Copeland
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-05 08:13 EDT by Phil Messenger
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-05 08:13:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Phil Messenger 2002-09-05 08:13:08 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020829
MultiZilla/v1.1.21

Description of problem:
There may be more, but --with-ftp should be --enable-ftp in the SPEC file.
--with-ftp is for php3.

Version-Release number of selected component (if applicable): 4.1.2


How reproducible:
Always

Steps to Reproduce:
1. install latest PHP4 eratta update
2. try to use ftp_connect or related functions
Comment 1 Phil Copeland 2002-09-05 10:51:55 EDT

*** This bug has been marked as a duplicate of 72738 ***

Note You need to log in before you can comment on or make changes to this bug.