Bug 734970 - [abrt] rhythmbox-0.13.3-1.fc14: memcpy: Process /usr/bin/rhythmbox was killed by signal 7 (SIGBUS)
Summary: [abrt] rhythmbox-0.13.3-1.fc14: memcpy: Process /usr/bin/rhythmbox was killed...
Keywords:
Status: CLOSED DUPLICATE of bug 713625
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox
Version: 14
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:87de387d94e7dacd2fc75292863...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-01 01:09 UTC by Benjamin O. Morales
Modified: 2012-03-30 14:16 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-30 14:16:57 UTC


Attachments (Terms of Use)
File: backtrace (20.72 KB, text/plain)
2011-09-01 01:09 UTC, Benjamin O. Morales
no flags Details

Description Benjamin O. Morales 2011-09-01 01:09:57 UTC
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 21218 bytes
cmdline: rhythmbox
comment: i don't know they are trying to crash me with kill all
component: rhythmbox
Attached file: coredump, 77746176 bytes
crash_function: memcpy
executable: /usr/bin/rhythmbox
kernel: 2.6.35.14-95.fc14.i686
package: rhythmbox-0.13.3-1.fc14
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 7 (SIGBUS)
release: Fedora release 14 (Laughlin)
time: 1314824133
uid: 500

How to reproduce
-----
1. Open Rythmbox
2. query song
3.

Comment 1 Benjamin O. Morales 2011-09-01 01:09:59 UTC
Created attachment 520929 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-30 14:16:57 UTC
Backtrace analysis found this bug to be similar to bug #713625, closing as duplicate.

Bugs which were found to be similar to this bug: 
  brasero: bug #701726
  control-center: bug #676771
  evolution: bug #582723
  exaile: bug #581581, bug #735019
  jack-rack: bug #713625
  nautilus: bug #702458
  simple-scan: bug #800712
  totem: bug #567006

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 713625 ***


Note You need to log in before you can comment on or make changes to this bug.