Bug 800712 - [abrt] simple-scan-2.32.0.1-1.fc14: memcpy: Process /usr/bin/simple-scan was killed by signal 11 (SIGSEGV)
[abrt] simple-scan-2.32.0.1-1.fc14: memcpy: Process /usr/bin/simple-scan was ...
Status: CLOSED DUPLICATE of bug 713625
Product: Fedora
Classification: Fedora
Component: simple-scan (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:eaba7bd9d11975d9584f46efcee...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-06 21:37 EST by Bruce vaNorman
Modified: 2012-03-30 10:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 10:16:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.01 KB, text/plain)
2012-03-06 21:37 EST, Bruce vaNorman
no flags Details

  None (edit)
Description Bruce vaNorman 2012-03-06 21:37:11 EST
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 22539 bytes
cmdline: simple-scan
component: simple-scan
Attached file: coredump, 472629248 bytes
crash_function: memcpy
executable: /usr/bin/simple-scan
kernel: 2.6.35.14-106.fc14.i686.PAE
package: simple-scan-2.32.0.1-1.fc14
rating: 4
reason: Process /usr/bin/simple-scan was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1331049146
uid: 500

How to reproduce
-----
1. got frustrated with not being able to change settingss
2. terminated program (before scanning) and kerboom
3.
Comment 1 Bruce vaNorman 2012-03-06 21:37:14 EST
Created attachment 568105 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-30 10:16:39 EDT
Backtrace analysis found this bug to be similar to bug #713625, closing as duplicate.

Bugs which were found to be similar to this bug: 
  brasero: bug #701726
  control-center: bug #676771
  evolution: bug #582723
  exaile: bug #581581, bug #735019
  jack-rack: bug #713625
  nautilus: bug #702458
  rhythmbox: bug #734970
  totem: bug #567006

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 713625 ***

Note You need to log in before you can comment on or make changes to this bug.