Bug 734990 - list --installed gives confusing output after subscribing RHEL for SAP
list --installed gives confusing output after subscribing RHEL for SAP
Status: CLOSED DUPLICATE of bug 734880
Product: Candlepin
Classification: Community
Component: candlepin (Show other bugs)
0.5
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Bryan Kearney
John Sefler
:
Depends On:
Blocks: rhsm-rhel62
  Show dependency treegraph
 
Reported: 2011-09-01 01:30 EDT by yu zheng
Modified: 2015-05-14 11:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-02 13:42:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
product cert 69.pem (2.11 KB, application/octet-stream)
2011-09-02 01:08 EDT, John Sefler
no flags Details
entitlement cert granted after subscribing to the virtual pool for product RH0274447 (Red Hat Enterprise Linux for SAP applications, Premium (8 sockets) (Up to 4 guests) (37.50 KB, application/octet-stream)
2011-09-02 01:10 EDT, John Sefler
no flags Details
and here is the entitlement key too (1.64 KB, application/octet-stream)
2011-09-02 01:13 EDT, John Sefler
no flags Details
decoded product cert (5.08 KB, text/plain)
2011-09-02 06:23 EDT, yu zheng
no flags Details
decoded entitlement cert (53.81 KB, text/plain)
2011-09-02 06:25 EDT, yu zheng
no flags Details

  None (edit)
Comment 1 Bryan Kearney 2011-09-01 17:08:47 EDT
can you please attach your product certs and your entitlement certs. it looks like the ids are not matching.
Comment 2 John Sefler 2011-09-02 01:03:47 EDT
The confusing list --installed reported in this comment 0 is very similar to the report in bug 734880.  These could be dups.

I can also reproduce the same result here and will attach the product cert and entitlement certs.
Comment 3 John Sefler 2011-09-02 01:08:08 EDT
Created attachment 521136 [details]
product cert 69.pem
Comment 4 John Sefler 2011-09-02 01:10:58 EDT
Created attachment 521137 [details]
entitlement cert granted after subscribing to the virtual pool for product RH0274447 (Red Hat Enterprise Linux for SAP applications, Premium (8 sockets) (Up to 4 guests)
Comment 5 John Sefler 2011-09-02 01:13:02 EDT
Created attachment 521138 [details]
and here is the entitlement key too
Comment 6 yu zheng 2011-09-02 06:23:57 EDT
Created attachment 521201 [details]
decoded product cert
Comment 7 yu zheng 2011-09-02 06:25:09 EDT
Created attachment 521202 [details]
decoded entitlement cert
Comment 8 Bryan Kearney 2011-09-02 13:42:26 EDT
Good catch John, same bug.

*** This bug has been marked as a duplicate of bug 734880 ***

Note You need to log in before you can comment on or make changes to this bug.