Bug 7350 - default route not set correctly
Summary: default route not set correctly
Status: CLOSED DUPLICATE of bug 7319
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-26 14:36 UTC by jtp
Modified: 2014-03-17 02:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-29 16:16:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jtp 1999-11-26 14:36:11 UTC
I had upgraded from initscripts-4.63-1.rpm to initscripts-4.68-1.rpm and
had to switch back to initscripts-4.63-1.rpm was unable to get a default
route or something and also drove vmware wild

here is some of the logs from /var/log/messages:
This one was from wmware repeated about 100 times:
Nov 26 08:21:27 linux VMware[init]: Reply from 0.0.0.0: Undetermined
This one from pppd:
said not replacing defaultroute with 0.0.0.0 on lo
(that one would prevent me from reaching any machine on the internet)
also linuxconf would not start after the new initscripts were installed.

Comment 1 Bill Nottingham 1999-11-29 16:16:59 UTC
*** This bug has been marked as a duplicate of 7319 ***


Note You need to log in before you can comment on or make changes to this bug.