This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 735082 - qemu-0.15.0-3.fc17.x86_64 failed to boot VM with seabios-bin-0.6.0-1.fc15.noarch
qemu-0.15.0-3.fc17.x86_64 failed to boot VM with seabios-bin-0.6.0-1.fc15.noarch
Status: CLOSED DUPLICATE of bug 741992
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
rawhide
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Justin M. Forbes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-01 07:37 EDT by Roman Sokolkov
Modified: 2013-01-09 06:53 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-21 13:35:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Roman Sokolkov 2011-09-01 07:37:10 EDT
Description of problem:

On fedora 15 with qemu,libvirt from rawhide. VM failed to boot. In vnc display seabios write:

Booting from Hard Disk...
Boot failed: could not read the boot disk

Booting from Floppy...
Boot failed: could not read the boot disk


Version-Release number of selected component (if applicable):
fedora 15 with:
qemu-0.15.0-3.fc17.x86_64
libvirt-0.9.4-1.fc17.x86_64
seabios-bin-0.6.0-1.fc15.noarch

How reproducible:
You need to update seabios-bin to last version.

Steps to Reproduce:
1.yum --enablerepo=rawhide update seabios-bin
  
Actual results:
Problem solved with seabios-bin-0.6.2-2.fc16.noarch

Expected results:


Additional info:
I found seabios-bin in dependients for qemu-system-x86 packet and there is no required version
Comment 1 Justin M. Forbes 2011-10-21 13:35:37 EDT
This is a dup of 741992 and being fixed in the next updates for rawhide and F16

*** This bug has been marked as a duplicate of bug 741992 ***

Note You need to log in before you can comment on or make changes to this bug.