Bug 735176 - Rebuild of koffice fails
Rebuild of koffice fails
Status: CLOSED DUPLICATE of bug 736659
Product: Fedora
Classification: Fedora
Component: koffice (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-01 13:26 EDT by Marek Kašík
Modified: 2011-09-14 13:17 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-14 13:17:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
logs (58.75 KB, application/x-bzip)
2011-09-01 13:26 EDT, Marek Kašík
no flags Details

  None (edit)
Description Marek Kašík 2011-09-01 13:26:12 EDT
Created attachment 521063 [details]
logs

Description of problem:
Rebuild of koffice fails. I wanted to rebuild it because of new poppler but this is not the reason of the fail. It fails if I do scratch build in koji with the current version of koffice and poppler (which previously worked).


Version-Release number of selected component (if applicable):
koffice-2.3.3-4


How reproducible:
always


Steps to Reproduce:
1. fedpkg srpm
2. koji build --scratch f16 koffice-2.3.3-9.fc16.src.rpm
  

Actual results:
build fails with logs attached


Expected results:
build succeed


Additional info:
see http://koji.fedoraproject.org/koji/taskinfo?taskID=3318878
Comment 1 Marek Kašík 2011-09-01 13:28:45 EDT
(the version is the koffice-2.3.3-9, not koffice-2.3.3-4 (a typo))
Comment 2 Rex Dieter 2011-09-14 13:17:28 EDT

*** This bug has been marked as a duplicate of bug 736659 ***

Note You need to log in before you can comment on or make changes to this bug.