Bug 73533 - TB Conf.py:936:__setitem__
Summary: TB Conf.py:936:__setitem__
Status: CLOSED DUPLICATE of bug 71171
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network   
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: rcn-7.3
TreeView+ depends on / blocked
 
Reported: 2002-09-05 20:09 UTC by David Forslund
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-14 10:32:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bug trace (1.14 KB, text/plain)
2002-09-05 20:10 UTC, David Forslund
no flags Details

Description David Forslund 2002-09-05 20:09:45 UTC
Description of Problem:
network configuration utility crashes when applying changes

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. run network configurator
2. set the machine name
3. click apply

Actual Results:


Expected Results:


Additional Information:

Comment 1 David Forslund 2002-09-05 20:10:17 UTC
Created attachment 75128 [details]
bug trace

Comment 2 David Forslund 2002-09-05 23:19:46 UTC
The OS is 7.2 not 7.3. Sorry.

Comment 3 Harald Hoyer 2002-10-18 15:16:53 UTC

*** This bug has been marked as a duplicate of 71171 ***

Comment 4 Harald Hoyer 2002-10-23 09:59:20 UTC
first beta of erratum for 7.3/7.2 is available at:
ftp://people.redhat.com/harald/redhat-config-network/1.0.1-1/

Most of the bugs reported have been removed, but as in every software change,
there could be new bugs introduced.

Please report bugs against this with explicitly stating the 1.0.1 version... Thx
and please test.


Note You need to log in before you can comment on or make changes to this bug.