Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 71171 - TB Conf.py:936:__setitem__
TB Conf.py:936:__setitem__
Status: CLOSED DUPLICATE of bug 59017
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: redhat-config-network (Show other bugs)
2.1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
: 73533 77104 78863 86360 (view as bug list)
Depends On:
Blocks: rcn-7.3
  Show dependency treegraph
 
Reported: 2002-08-09 11:32 EDT by roberta
Modified: 2008-05-01 11:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-08 11:09:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Bug report (1.14 KB, patch)
2002-08-09 11:33 EDT, roberta
no flags Details | Diff

  None (edit)
Description roberta 2002-08-09 11:32:07 EDT
Description of Problem: a bug report initialized after entering in information in the redhat-config-network.



Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1.  deselect DHCP
2.  enter in ip, subnet, gateway info
3.  enter domain info.  select apply and the bug report pops-up

Actual Results:


Expected Results:


Additional Information:
Comment 1 roberta 2002-08-09 11:33:33 EDT
Created attachment 69745 [details]
Bug report
Comment 2 Harald Hoyer 2002-10-18 11:16:46 EDT
*** Bug 73533 has been marked as a duplicate of this bug. ***
Comment 3 Harald Hoyer 2002-10-23 05:45:29 EDT
first beta of erratum is available at:
ftp://people.redhat.com/harald/redhat-config-network/1.0.1-1/

Most of the bugs reported have been removed, but as in every software change,
there could be new bugs introduced.

Please report bugs against this with explicitly stating the 1.0.1 version... Thx
and please test.
Comment 4 Harald Hoyer 2002-11-04 07:44:47 EST
*** Bug 77104 has been marked as a duplicate of this bug. ***
Comment 5 Harald Hoyer 2002-11-20 12:31:20 EST

*** This bug has been marked as a duplicate of 59017 ***
Comment 6 Harald Hoyer 2003-05-21 12:30:01 EDT
*** Bug 78863 has been marked as a duplicate of this bug. ***
Comment 7 Harald Hoyer 2003-05-21 12:30:07 EDT
*** Bug 86360 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.