Bug 735414 - dnsmasq is started by default in a f16 (alpha) install
dnsmasq is started by default in a f16 (alpha) install
Status: CLOSED DUPLICATE of bug 734903
Product: Fedora
Classification: Fedora
Component: dnsmasq (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Douglas Schilling Landgraf
Fedora Extras Quality Assurance
:
: 740391 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-02 11:23 EDT by Simo Sorce
Modified: 2011-09-26 16:21 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-26 16:21:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Simo Sorce 2011-09-02 11:23:06 EDT
dnsmasq should not be started by default just because it has been installed in f16
it breaks virt-manager's ability to create virtual networks
Comment 1 Cole Robinson 2011-09-26 10:53:17 EDT
*** Bug 740391 has been marked as a duplicate of this bug. ***
Comment 2 Dan Winship 2011-09-26 14:57:13 EDT
it's started by default and listening on all interfaces even
Comment 3 Douglas Schilling Landgraf 2011-09-26 16:21:49 EDT

*** This bug has been marked as a duplicate of bug 734903 ***

Note You need to log in before you can comment on or make changes to this bug.