Bug 73557 - SMC2632W Wireless PCMCIA Card reported as Unrecognized Card
SMC2632W Wireless PCMCIA Card reported as Unrecognized Card
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kernel-pcmcia-cs (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-05 22:54 EDT by Kent Pirkle
Modified: 2015-01-04 17:02 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-25 03:23:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kent Pirkle 2002-09-05 22:54:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/0

Description of problem:
My SMC 2632W Wireless card is not recognized. It does work, with the wvlan_cs
driver. It just complains "Unrecognized card, card return vendor - 0x0003,
please report..."

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Insert card
2.Watch dmesg
3.
	

Additional info:
Comment 1 Warren Togami 2002-09-06 05:18:54 EDT
I ran into this problem too.  It is somewhat strange, because my friend has the
exact same model card and it works fine with the wvlan driver for him.  Might be
two different makes of the same model and identification. =(

This card *sometimes* had worked for me with the orinoco.cs or orinoco_old.cs
driver, but this was with extremely heavy packet loss.

It appears that our only reliable option would be the linux-wlan drivers for
prism2 cards that are reqested in Bug 68683.  These drivers work GREAT, but are
a bit of a pain to install and configure properly.

Unfortunately it looks that linux-wlan wont make it into Red Hat anytime soon.

Note You need to log in before you can comment on or make changes to this bug.