Bug 73557 - SMC2632W Wireless PCMCIA Card reported as Unrecognized Card
Summary: SMC2632W Wireless PCMCIA Card reported as Unrecognized Card
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel-pcmcia-cs (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-06 02:54 UTC by Kent Pirkle
Modified: 2015-01-04 22:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-25 08:23:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kent Pirkle 2002-09-06 02:54:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/0

Description of problem:
My SMC 2632W Wireless card is not recognized. It does work, with the wvlan_cs
driver. It just complains "Unrecognized card, card return vendor - 0x0003,
please report..."

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Insert card
2.Watch dmesg
3.
	

Additional info:

Comment 1 Warren Togami 2002-09-06 09:18:54 UTC
I ran into this problem too.  It is somewhat strange, because my friend has the
exact same model card and it works fine with the wvlan driver for him.  Might be
two different makes of the same model and identification. =(

This card *sometimes* had worked for me with the orinoco.cs or orinoco_old.cs
driver, but this was with extremely heavy packet loss.

It appears that our only reliable option would be the linux-wlan drivers for
prism2 cards that are reqested in Bug 68683.  These drivers work GREAT, but are
a bit of a pain to install and configure properly.

Unfortunately it looks that linux-wlan wont make it into Red Hat anytime soon.


Note You need to log in before you can comment on or make changes to this bug.