Bug 73564 - Odd behavior while displaying man pages
Summary: Odd behavior while displaying man pages
Status: CLOSED DUPLICATE of bug 73218
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: vte   
(Show other bugs)
Version: null
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-06 04:46 UTC by Michael Lee Yohe
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-06 05:12:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Show example of man before moving terminal (7.75 KB, image/png)
2002-09-06 04:51 UTC, Michael Lee Yohe
no flags Details
Showing man after terminal has been moved (32.14 KB, image/png)
2002-09-06 04:52 UTC, Michael Lee Yohe
no flags Details

Description Michael Lee Yohe 2002-09-06 04:46:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:
When I attempt to view a man page in Gnome Terminal, it appears with almost
nothing at all (blank screen) except for the ":" prompt at the bottom.  When I
move the terminal window to another spot in the workspace - all the text appears
exactly as it should.

I will be attaching a couple PNGs to demonstrate the "before" and "after".

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Open a new terminal window.
2. Type "man bash"

	

Actual Results:  After a moment, you should see the ":" prompt appear in the
bottom left corner.  However, nothing else appears.

Expected Results:  You should see the help information for bash.

Additional info:

gnome-terminal is up2date (version is 2.0.1-3)

Comment 1 Michael Lee Yohe 2002-09-06 04:51:52 UTC
Created attachment 75165 [details]
Show example of man before moving terminal

Comment 2 Michael Lee Yohe 2002-09-06 04:52:35 UTC
Created attachment 75166 [details]
Showing man after terminal has been moved

Comment 3 Michael Lee Yohe 2002-09-06 04:53:29 UTC
During the capturing of these images, I also noticed that if gnome-terminal
loses focus it refreshes the text properly.

Comment 4 Havoc Pennington 2002-09-06 05:05:23 UTC
output of "rpm -q vte"?

Comment 5 Michael Lee Yohe 2002-09-06 05:11:54 UTC
$ rpm -q vte
vte-0.8.8-1

Comment 6 Michael Lee Yohe 2002-09-06 05:23:35 UTC
Now that Havoc's pointed out the difference between gnome-terminal and vte to
me... this bug is duplicate of Bug 73218.  Is the rawhide version not ready to
get put into up2date?

*** This bug has been marked as a duplicate of 73218 ***


Note You need to log in before you can comment on or make changes to this bug.