Bug 735832 - sshd-keygen misses /dev/stderr
sshd-keygen misses /dev/stderr
Status: CLOSED DUPLICATE of bug 735618
Product: Fedora
Classification: Fedora
Component: openssh (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jan F. Chadima
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-05 12:22 EDT by Mads Kiilerich
Modified: 2011-09-05 23:25 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-05 23:25:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mads Kiilerich 2011-09-05 12:22:01 EDT
On boot I started getting:

[   18.572268] sshd-keygen[954]: /etc/rc.d/init.d/functions: line 58: /dev/stderr: No such device or address

I assume that is because the .service file doesn't request a stderr.

See also bug 735831

openssh-server-5.8p2-16.fc16.1.x86_64
initscripts-9.32-1.fc16.x86_64
systemd-35-1.fc16.x86_64
Comment 1 Bill Nottingham 2011-09-05 23:25:52 EDT

*** This bug has been marked as a duplicate of bug 735618 ***

Note You need to log in before you can comment on or make changes to this bug.