Bug 73591 - redhat-config-date.desktop has wrong Encoding value
Summary: redhat-config-date.desktop has wrong Encoding value
Status: CLOSED DUPLICATE of bug 73362
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-date (Show other bugs)
(Show other bugs)
Version: null
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-06 13:25 UTC by Leonid Kanter
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-06 13:27:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
menu snapshot with broken entry (34.70 KB, image/png)
2002-09-06 13:27 UTC, Leonid Kanter
no flags Details

Description Leonid Kanter 2002-09-06 13:25:21 UTC
Description of Problem:

redhat-config-date has wrong Encoding value, as a result at least Russian entry
is displayed incorrecty (as an uninterpreted UTF). Encoding=Legacy-Mixed must be
replaced with Encoding=UTF-8, because lines are utf-8 encoded.

Version-Release number of selected component (if applicable):

 redhat-config-date-1.5.2-5 

How Reproducible:

always

Comment 1 Leonid Kanter 2002-09-06 13:27:07 UTC
Created attachment 75225 [details]
menu snapshot with broken entry

Comment 2 Brent Fox 2002-10-14 21:02:00 UTC

*** This bug has been marked as a duplicate of 73362 ***


Note You need to log in before you can comment on or make changes to this bug.