Bug 735969 - mupdf-0.9 is available
Summary: mupdf-0.9 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: mupdf
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Pavel Zhukov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 738407 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-06 10:30 UTC by Upstream Release Monitoring
Modified: 2011-11-20 23:59 UTC (History)
2 users (show)

Fixed In Version: mupdf-0.9-1.fc16
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-10-27 08:21:37 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2011-09-06 10:30:14 UTC
Latest upstream release: 0.9
Current version in Fedora Rawhide: 0.8.165
URL: http://mupdf.com/download/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Fedora Update System 2011-10-27 08:21:04 UTC
mupdf-0.9-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/mupdf-0.9-1.fc16

Comment 2 Pavel Zhukov 2011-10-27 08:22:36 UTC
*** Bug 738407 has been marked as a duplicate of this bug. ***

Comment 3 Fedora Update System 2011-11-20 23:59:17 UTC
mupdf-0.9-1.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.