Bug 738407 - new version 0.9 released
Summary: new version 0.9 released
Keywords:
Status: CLOSED DUPLICATE of bug 735969
Alias: None
Product: Fedora
Classification: Fedora
Component: mupdf
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
Assignee: Pavel Zhukov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-14 17:59 UTC by Pablo Rodríguez
Modified: 2011-10-27 08:22 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-10-27 08:22:36 UTC


Attachments (Terms of Use)

Description Pablo Rodríguez 2011-09-14 17:59:37 UTC
This new release is supposed only to fix bugs (http://mupdf.com/news).

Comment 1 Pavel Zhukov 2011-10-27 08:22:36 UTC

*** This bug has been marked as a duplicate of bug 735969 ***


Note You need to log in before you can comment on or make changes to this bug.