Bug 736014 - [GD5446_KVM] garbled login screen in qemu
Summary: [GD5446_KVM] garbled login screen in qemu
Keywords:
Status: CLOSED DUPLICATE of bug 697997
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-cirrus
Version: 16
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: [cat:rendering]
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-06 12:24 UTC by Karel Volný
Modified: 2011-11-09 20:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-11-09 20:23:36 UTC


Attachments (Terms of Use)
screenshot of the login screen (2.25 MB, image/x-portable-pixmap)
2011-09-06 12:24 UTC, Karel Volný
no flags Details
Xorg.0.log (25.28 KB, text/plain)
2011-09-06 12:25 UTC, Karel Volný
no flags Details

Description Karel Volný 2011-09-06 12:24:06 UTC
Description of problem:
Please see the attached image.

Version-Release number of selected component (if applicable):
xorg-x11-drv-cirrus-1.3.2-10.fc16.x86_64

How reproducible:
always

Steps to Reproduce:
1. prpeare your virtual machine, run qemu like
qemu-kvm -m 1024 -cdrom Fedora-16-Beta-x86_64-DVD.iso F16.qcow2
2. install minimal system with X, KDE
3. reboot, get rid of firstboot, wait until kdm comes up
  
Actual results:
see the attachment

Expected results:


Additional info:

Comment 1 Karel Volný 2011-09-06 12:24:53 UTC
Created attachment 521651 [details]
screenshot of the login screen

Comment 2 Karel Volný 2011-09-06 12:25:23 UTC
Created attachment 521652 [details]
Xorg.0.log

Comment 3 Adam Jackson 2011-11-09 20:23:36 UTC

*** This bug has been marked as a duplicate of bug 697997 ***


Note You need to log in before you can comment on or make changes to this bug.