Bug 736136 - Globally uncaught exception, configuring Apache HTTP server
Globally uncaught exception, configuring Apache HTTP server
Status: CLOSED DUPLICATE of bug 728292
Product: RHQ Project
Classification: Other
Component: Plugins (Show other bugs)
4.1
Unspecified Unspecified
high Severity high (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
: Reopened
Depends On:
Blocks: jon30-sprint8
  Show dependency treegraph
 
Reported: 2011-09-06 15:11 EDT by Mike Foley
Modified: 2011-10-18 16:56 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-18 16:56:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Agent log (51.09 KB, application/octet-stream)
2011-09-06 15:11 EDT, Mike Foley
no flags Details
server log (427.26 KB, application/octet-stream)
2011-09-06 15:12 EDT, Mike Foley
no flags Details
screenshot (158.21 KB, image/png)
2011-09-06 15:12 EDT, Mike Foley
no flags Details

  None (edit)
Description Mike Foley 2011-09-06 15:11:15 EDT
Created attachment 521746 [details]
Agent log

Description of problem:


Version-Release number of selected component (if applicable):
RHQ 4.1.1 release candidate

How reproducible:
100%

Steps to Reproduce:
1.  inventory Apache HTTP server
2.  click configure tab

  
Actual results:
globally uncaught exception

Expected results:
ability to configure http server

Additional info:
attachments
Comment 1 Mike Foley 2011-09-06 15:12:01 EDT
Created attachment 521747 [details]
server log
Comment 2 Mike Foley 2011-09-06 15:12:29 EDT
Created attachment 521748 [details]
screenshot
Comment 3 Mike Foley 2011-09-07 11:03:03 EDT

*** This bug has been marked as a duplicate of bug 728369 ***
Comment 4 Lukas Krejci 2011-09-08 09:00:48 EDT
This is not a duplicate of bug 728369. The exceptions are different.
Comment 5 Lukas Krejci 2011-10-18 16:11:40 EDT
I think this is a duplicate of bug 728292.
Comment 6 Mike Foley 2011-10-18 16:56:03 EDT

*** This bug has been marked as a duplicate of bug 728292 ***

Note You need to log in before you can comment on or make changes to this bug.