Bug 736181 - Unable to switch to 'hardware profile' tab
Summary: Unable to switch to 'hardware profile' tab
Keywords:
Status: CLOSED DUPLICATE of bug 734906
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot
Version: 15
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Martin Gracik
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-06 22:40 UTC by Marcin Zajaczkowski
Modified: 2013-07-04 12:58 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-06 23:13:21 UTC


Attachments (Terms of Use)

Description Marcin Zajaczkowski 2011-09-06 22:40:29 UTC
Description of problem:
On "date and time" tab in firstboot clicking forward doesn't have any effect.

Version-Release number of selected component (if applicable):
1.119-1

How reproducible:
once, didn't try to reproduce

Steps to Reproduce:
1. After restart click forward to "date and time" tab
2. Try to switch to "hardware profile" tab
  
Actual results:
Nothing happens

Expected results:
"Hardware profile" tab is shown

Additional info:
Installation from netinstall. Some time ago I made an installation from LiveCD (on a different computer) and that problem did not occur.
I wasn't able where logs from firstboot in /root/ - where are they kept?

Comment 1 Samuel Sieb 2011-09-06 23:02:24 UTC
Duplicate of bug 734906.

Comment 2 Marcin Zajaczkowski 2011-09-06 23:13:21 UTC
Yup, I've seen that bug summary, but didn't combine ntp and hardware profile.

*** This bug has been marked as a duplicate of bug 734906 ***

Comment 3 Rolle 2011-10-25 14:03:55 UTC
These Bugreports may address the same problem:
Bug 734906
Bug 736181
Bug 737235
Bug 747869


Note You need to log in before you can comment on or make changes to this bug.