Bug 736380 - New Russian Timezone
Summary: New Russian Timezone
Keywords:
Status: CLOSED DUPLICATE of bug 701268
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: tzdata
Version: 5.5
Hardware: All
OS: Linux
unspecified
low
Target Milestone: rc
: ---
Assignee: Petr Machata
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-07 14:44 UTC by Alexander Gryanko
Modified: 2015-05-05 01:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-07 16:40:58 UTC


Attachments (Terms of Use)

Description Alexander Gryanko 2011-09-07 14:44:14 UTC
Description of problem:

Russian Government revoked Winter time from august 2011.

Version-Release number of selected component (if applicable):
RHEL(tested on CentOS 5.5)

Additional info:

patch

--- europe      2010-08-16 14:57:06.000000000 +0400
+++ europe~     2011-09-07 18:29:02.000000000 +0400
@@ -563,7 +563,9 @@ Rule        Russia  1992    only    -       Mar     lastSat  23:
 Rule   Russia  1992    only    -       Sep     lastSat  23:00  0       -
 Rule   Russia  1993    max     -       Mar     lastSun  2:00s  1:00    S
 Rule   Russia  1993    1995    -       Sep     lastSun  2:00s  0       -
-Rule   Russia  1996    max     -       Oct     lastSun  2:00s  0       -
+Rule   Russia  1996    2010    -       Oct     lastSun  2:00s  0       -
+# Act No.725 of the Government of Russian Federation (2011-08-31):
+Rule    Russia  2011    max    -       Mar     lastSun  2:00s  1:00       -
 
 # These are for backward compatibility with older versions.

Comment 1 Petr Machata 2011-09-07 16:40:58 UTC
Please make sure that you installed the following erratum, which implements this change:
http://rhn.redhat.com/errata/RHEA-2011-1128.html

*** This bug has been marked as a duplicate of bug 701268 ***


Note You need to log in before you can comment on or make changes to this bug.