Bug 73676 - Can't get past skipped packages screen.
Summary: Can't get past skipped packages screen.
Status: CLOSED DUPLICATE of bug 72116
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: up2date (Show other bugs)
(Show other bugs)
Version: null
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-08 16:14 UTC by Stephen Lawrence Jr.
Modified: 2015-01-08 00:00 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-09 00:08:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stephen Lawrence Jr. 2002-09-08 16:14:04 UTC
Description of Problem:
Can not get past Skipped packages screen, even if I select the kernel packages
to be included.


Version-Release number of selected component (if applicable):
up2date-2.9.46-1

How Reproducible:
100%

Steps to Reproduce:
1. Fresh install
2. run up2date --register
3. At the "Packages to be skipped" screen, try to move forward.

Actual Results:
"Forward" button is ghosted


Expected Results:
Forward button should proceed.

Additional Information:

Comment 1 jrjohns 2002-09-09 00:07:49 UTC
This is a duplicate of 72116.  

By the way, tt might be helpful if someone would say, aside from "Fixed in
2.9.49",  exactly where to fetch this package update.  Obviously we can't use
up2date to fetch the update to up2date (chicken and egg problem), and
ftp://updates.redhat.com/null/ does not exist.  The only thing I know to try is
to fetch the latest up2date package from rawhide (2.9.61 as of this moment).




Comment 2 Adrian Likins 2002-09-12 21:39:58 UTC

*** This bug has been marked as a duplicate of 72116 ***


Note You need to log in before you can comment on or make changes to this bug.