Bug 736807 - navigating to a large autogroup takes unacceptably long
navigating to a large autogroup takes unacceptably long
Status: CLOSED WORKSFORME
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
4.1
Unspecified Unspecified
high Severity high (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks: jon30-perf rhq-gui-timeouts
  Show dependency treegraph
 
Reported: 2011-09-08 14:27 EDT by Ian Springer
Modified: 2013-08-05 20:40 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-27 15:52:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ian Springer 2011-09-08 14:27:49 EDT
For an autogroup with 100 members, the createPrivateResourceGroup() RPC call took 39 seconds.
Comment 1 John Mazzitelli 2011-09-15 13:33:47 EDT
need to check if this is the first time going to the autogroup - where we create the group. the next subsequent times you go to the autogroup, it will probably be faster because the group has already been created.

need to investigate if the above is true - I think it is though.
Comment 2 Ian Springer 2011-09-27 15:52:36 EDT
I am no longer seeing this. createPrivateResourceGroup() calls for an autogroup with 100 members is now taking less than a second. I assume the previous slowness as due to my Server being overloaded.

Note You need to log in before you can comment on or make changes to this bug.