Bug 73683 - Fails to create /etc/printcap data
Fails to create /etc/printcap data
Status: CLOSED DUPLICATE of bug 72177
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-printer (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2002-09-08 16:01 EDT by Need Real Name
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-09-08 16:01:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-09-08 16:01:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:
redhat-config-printer starts up fine, and will add printers to its list, and it
will even restart lpd sucessfully. Then when I go to print either an ASCII or a
postscript test page, it instantly says "Failed printing test page." I wondered
about this, and decided to take a look in /etc/printcap, and sure enough, only
the commented data was there. No actual printer information.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Run redhat-config-printer.
2. Add a printer.
3. Print test page.

Actual Results:  1. No test page is printed.
2. No information is written into the /etc/printcap file.

Expected Results:  1. Print test page.
2. Data written into /etc/printcap file.

Additional info:

I have sucessfully printed a test page using CUPS. I'm also rather new to Redhat
and its configuration system, so this may not actually be related to
redhat-config-printer. Perhaps its a bug in the lpd?
Comment 1 Tim Waugh 2002-09-08 16:49:42 EDT
This bug has been fixed since redhat-config-printer-0.4.22-1. 

*** This bug has been marked as a duplicate of 72177 ***

Note You need to log in before you can comment on or make changes to this bug.